Subscribe in a reader

According so some users, the versions 1.0.601 and 1.0.65 will not be detected by any DAW. Unfortunately I'm currently not able to reproduce this bug. It works fine on my systems. All I know is, that for some reason the DAW is ignoring the plugin , it even dosen't try to load VSTForx(!).

As long as I am not able to fix this, you can use the version 1.0.54.

Johannes